Get in touch
Back
Degraded

login temporarily down due to unplanned maintenance Azure

Started 3 May at 10:41am CEST, resolved 3 May at 04:44pm CEST.

unii-online.com
Resolved

issue has been resolved

Posted 3 May at 04:44pm CEST.
Updated

A fix has been implemented and we are monitoring the results.

Posted 3 May at 11:11am CEST.
Created

After initial login there is an (OTP) authentication fail.

Posted 3 May at 10:41am CEST.